No estás registrado (Registrarse)

Vanilla 1.1.10 es un producto de Lussumo. Para más información: Documentación, Soporte.

    •  
      CommentAuthorCKO
    • CommentTimeDec 8th 2017
     # 1
    Hola que tal, quería consultar sobre los motivos por los cuales deja de funcionar un formulario de contacto.
    Funcionaba perfectamente y dejo de hacerlo. Aclaro que no uso WP , ni Joomla , ni nada de eso. Solo archivos html , la carpeta del formulario tiene Java y php.


    Gracias de antemano.
    •  
      CommentAuthormadu
    • CommentTimeDec 8th 2017
     # 2
    Puede que tengas el servidor de correo del server donde tienes la web colapsado o sin funcionar por algún motivo, puede que te estén llegando a spam los correos o mil cosas más. Reiniciar el servicio de correo del server suele funcionar si el problema viene de ahí, también puedes mirar sus logs para saber si están saliendo bien los emails.

    Si alguna vez te funciono es raro que el problema venga de javascript o php... a no ser que hayas hecho cambios en esas carpetas o en el html...
  1.  # 3
    Cambios en los registros MX del dominio también pudiera ser.
    •  
      CommentAuthorCKO
    • CommentTimeDec 9th 2017
     # 4
    Hola a todos, gracias por responder, sigo teniendo el mismo problema, no se que podría ser.

    Cuando lleno el formulario, el mensaje sale y pone el cartel que fue enviado con éxito. Por lo que supuestamente, se envía de forma correcta. Cuando voy a hotmail, que es el email que tengo en el PHP para que envíe el mensaje del formulario, no hay nada, no está en recibidos ni tampoco en la carpeta de correo no deseado, como que no entra en hotmail. Alguna idea ?
    •  
      CommentAuthorDie Beste
    • CommentTimeDec 10th 2017
     # 5
    Posted By: CKOAlguna idea ?

    en las viejas epocas que utilizaba esos forms algunos hostings no permitian que saliera nada desde alli
    prueba de poner otro email, y si sigue sin funcionar, consulta al soporte de tu hosting
    si no, sera problema del form mal configurado :typeo:Descarga pelis :: Bitcoin y altcoins :: Ethereum News ::
    •  
      CommentAuthorignatius
    • CommentTimeDec 10th 2017
     # 6
    Hola,

    Pueden pasar mil cosas distintas, para eso lo mejor es ir acotando partes del problema y ver donde falla. Puede ser desde que hayan actualizado la versión del PHP en el servidor y el formulario no se esté tratando correctamente porque es muy antiguo y se procesan variables de los campos de forma directa en lugar de hacerlo a través del array global $_POST hasta que el servidor haya dejado de tener servicio de correo.

    Intenta evaluar que el formulario se está enviando y procesando correctamente, por ejemplo grabando los valores en archivos locales o mostrando los valores en la página de gracias. Si el formulario funciona y se procesa, para el envío de correo yo no me complicaría configurando o peleándome con el servidor de correo local; pilla una cuenta gratuita de sendgrid y que se ocupen ellos del envío.

    Suerte!
    •  
      CommentAuthorCKO
    • CommentTimeDec 11th 2017
     # 7
    Bueno, gracias Ignatius y Die beste por responder.

    Voy actualizando mi inconveniente. También aclarar que tengo 2 formularios, uno de contacto y otro de suscripción. Básicamente es el mismo con menos campos.

    1) Le escribí al author del template y le comenté mi inconveniente, me envió un nuevo formulario. (el mismo que ya estaba usando) :cry:
    2) Cambié el email (hotmail) puse uno de Speedy. El formulario de suscripción llegó, pero el de contacto NO.
    3) También probé con Gmail, y no llego ninguno de los 2.

    Ahora le voy a escribir de nuevo al autor del template. Espero que responda ... Porque estoy perdiendo unos pesitos :cry:
  2.  # 8
    También tienes a la mano los formularios de Jotform.com, son efectivos y muy completos (con opciones de pago integradas y muchas cosas más), altamente configurables y hay servicio tanto gratuito como de pago (dependiendo del nivel de uso).
    •  
      CommentAuthorGEG
    • CommentTimeDec 11th 2017
     # 9
    También existe la posibilidad de que la IP (sender) de tu servidor esté baneada.